Задать вопрос
9 апреля, 20:32

Составьте программу определяющую пройдет ли график функции y=-4x^2-5x+15 через заданную точку координатами (a b) вводятся пользователем паскаль))

+4
Ответы (1)
  1. 9 апреля, 23:12
    0
    Var a, b:real;

    begin

    writeln ('Введите a и b:') ;

    readln (a, b) ;

    if b=-4*a*a-5*a+15

    then writeln ('Yes')

    else writeln ('No') ;

    end.

    Пример:

    Введите a и b:

    5 8

    No
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Составьте программу определяющую пройдет ли график функции y=-4x^2-5x+15 через заданную точку координатами (a b) вводятся пользователем ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы