Задать вопрос
23 апреля, 12:18

Написать программу, которая находит произведение элементов массива. Размерность массива 10 элементов. Ввод элементов осуществлять с клавиатуры.

+5
Ответы (1)
  1. 23 апреля, 12:28
    0
    Const n=10;

    var a:array[1 ... n] of integer;

    i:integer; p:real;

    begin

    for i:=1 to n do read (a[i]) ;

    p:=1;

    for i:=1 to n do p:=p*a[i];

    writeln ('p = ', p) ;

    end.

    Пример:

    4 6 2 3 8 1 4 7 9 1

    p = 290304
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Написать программу, которая находит произведение элементов массива. Размерность массива 10 элементов. Ввод элементов осуществлять с ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы