Задать вопрос
4 марта, 04:55

Найти в одномерном массиве А10 количество положительных элементов, кратных трём. Написать программу на языке Паскаль.

+1
Ответы (1)
  1. 4 марта, 08:47
    0
    var A:array[1 ... 10] of integer;

    i, k:integer;

    begin

    k:=0;

    for i:=1 to 10 do

    if (a[i]>0) and (a[i] mod 3=0) then k:=k+1;

    writeln ('k=', k) ;

    readln;

    end.

    помоему так)
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Найти в одномерном массиве А10 количество положительных элементов, кратных трём. Написать программу на языке Паскаль. ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы