Задать вопрос
26 сентября, 15:00

помогите составить программу в паскале нужно найти произведение чисел от 3 до 29 с шагом 0,2

+1
Ответы (2)
  1. 26 сентября, 15:45
    0
    var i, s:real;

    begin

    i:=3;

    s:=1;

    while i<=29 do begin

    s:=s*i;

    i:=i+0.2;

    end;

    writeln (s) ;

    end.
  2. 26 сентября, 17:08
    0
    Program z1;

    var i, S:real;

    Begin

    i:=3;

    S:=1;

    Repeat

    S:=S*i;

    i:=i+0.2

    Until i>29;

    writeln ('произведение = ', S) ;

    end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «помогите составить программу в паскале нужно найти произведение чисел от 3 до 29 с шагом 0,2 ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы