Задать вопрос
28 января, 03:50

Составить программу нахождения значения выражения: у=х2+8 х, если значение х вводится с клавиатуры.

+2
Ответы (1)
  1. 28 января, 07:12
    0
    Uses crt;

    var x: integer;

    begin

    clrscr;

    writeln ('Vvedite X') :

    readln (x) ;

    writeln ('Y=', x * (x+8)) ;

    end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Составить программу нахождения значения выражения: у=х2+8 х, если значение х вводится с клавиатуры. ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы