Задать вопрос
4 августа, 02:46

Написать программу для вычисления длины и площади окружности если r = 5,9 ввод с клавиатуры

+4
Ответы (1)
  1. 4 августа, 03:25
    0
    Const pi=3,14;

    var r, s:integer;

    begin

    write ('Введите радиус:') ;

    read (r) ;

    s:=2*pi*r;

    writeln ('Площадь круга-', s) ;

    end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Написать программу для вычисления длины и площади окружности если r = 5,9 ввод с клавиатуры ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы