Задать вопрос
2 октября, 07:00

1. Составьте программу вычисления в массиве А (10), заполненном случайными числами из интервала [-1,6], суммы всех элементов массива.

2. Дана фраза. Определить, сколько в ней предложений.

+2
Ответы (1)
  1. 2 октября, 07:27
    0
    1)

    var

    a:array[1 ... 10] of integer;

    s:integer;

    i:byte;

    begin

    randomize;

    s:=0;

    for i:=1 to 10 do

    begin

    a[i]:=random (7) - 1;

    writeln ('a[', i,']=', a[i]) ;

    s:=s+a[i];

    end;

    writeln ('Сумма элементов=', s) ;

    end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «1. Составьте программу вычисления в массиве А (10), заполненном случайными числами из интервала [-1,6], суммы всех элементов массива. 2. ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы