Задать вопрос
4 ноября, 23:33

Составить программу нахождения наибольшего числа из введенных с клавиатуры. В Паскале с помощью цикла.

+4
Ответы (1)
  1. 5 ноября, 00:56
    0
    Var max, n, c, i:integer;

    begin

    readln (n) ; / / сколько чисел будет всего введено

    readln (c) ;

    max:=c;

    for i:=1 to n-1 do begin

    readln (c) ;

    if max
    end;

    writeln (max) ;

    end.

    //это один из самых производительных алгоритмов, без лишних записей в массив и траты памяти
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Составить программу нахождения наибольшего числа из введенных с клавиатуры. В Паскале с помощью цикла. ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы