Задать вопрос
14 февраля, 08:09

Написать программу которая бы по введеному номеру единицы измерения (-дециметр метр километр, миллиметр) выдавала бы соответствующие значения отрезка в метрах

+3
Ответы (1)
  1. 14 февраля, 09:49
    0
    Var a:longint;

    b:string;

    begin

    writeln ('Введите длину') ;

    readln (a) ;

    writeln ('Введите единицы измерения (метры/дециметры и т. д.) ') ;

    readln (b) ;

    if b='метры' then writeln (a, ' метров')

    else if b='дециметры' then writeln (a/10, ' метров')

    else if b='километры' then writeln (a*1000, ' метров')

    else if b='миллиметры' then writeln (a/1000, ' метров') ;

    end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Написать программу которая бы по введеному номеру единицы измерения (-дециметр метр километр, миллиметр) выдавала бы соответствующие ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы