Задать вопрос
7 ноября, 06:52

Составьте программу, которая удаляет из строки первые 5 символов и вставляет их в конец строки.

+5
Ответы (1)
  1. 7 ноября, 08:28
    0
    Var

    s: string;

    n: integer;

    begin

    Write ('Введите строку: ') ;

    Readln (s) ;

    n : = Length (s) ;

    s : = Copy (s, 6, n - 5) + Copy (s, 1, 5) ;

    Writeln (s)

    end.

    Тестовое решение:

    Введите строку: 1234567890abcdef

    67890abcdef12345
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Составьте программу, которая удаляет из строки первые 5 символов и вставляет их в конец строки. ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы
Похожие вопросы по информатике
На паскаль ABC 1). составте программу которая удаляет первое слово текста 2) составте программу которая вставляет одно слово в текст после первого пробела
Ответы (1)
1. С клавиатуры вводится слово, распечатать все его буквы через пробел. (после последней буквы пробела быть не должно). 2. Написать программу, которая удаляет первое слово из строки введенной с клавиатуры и вместо него вставляет заданное.
Ответы (1)
Составить программу которая удаляет из строки заданный символ (,) и вставляет в строку другой заданный символ (.)
Ответы (1)
Какой символ вставляет в текст клавиша Enter? 1. Конец предложения 2. Конец строки 3. Конец абзаца 4. Конец текста
Ответы (1)
Программа в Pascal 1. Написать программу которая определяет сколько раз в строке, введенной с клавиатуры, встречается буква м. 2. написать программу которая удаляет из строки, введенной с клавиатуры, все буквы о
Ответы (1)