Задать вопрос
25 ноября, 01:20

Дано целое число. Определить является ли оно кратным 3. (написать программу)

+5
Ответы (2)
  1. 25 ноября, 05:02
    0
    Var a : integer;

    begin

    writeln ('Введите число') ;

    readln (a) ;

    if a mod 3 = 0

    then

    writeln ('число ', a,' делится на 3')

    else

    writeln ('число ', a,' не делится на 3') ;

    end.
  2. 25 ноября, 05:14
    0
    Program kratnoe3;

    var x: integer;

    Begin

    Writeln ('Введите целое число: ') ;

    readln (x) ;

    if (x mod 3) = 0 then

    Writeln ('Кратно 3-м!')

    else

    Writeln ('Не кратно 3-м') ; end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Дано целое число. Определить является ли оно кратным 3. (написать программу) ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы