Задать вопрос
12 мая, 07:42

Написать программу на языке Паскаль. Найти площадь квадрата, если с клавиатуры вводится его сторона.

+4
Ответы (1)
  1. 12 мая, 10:47
    0
    uses WinCrt;

    var

    a, s: real;

    begin

    write ('Введите сторону квадрата: ') ;

    readln (a) ;

    s:=a*a;

    writeln ('Площадь квадрата: ', s:5:2) ;

    end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Написать программу на языке Паскаль. Найти площадь квадрата, если с клавиатуры вводится его сторона. ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы