Задать вопрос
24 января, 01:34

Требуется написать программу на языке Паскаль или Бейсик, которая будет выводить на экран максимальное значение из трех вводимых с клавиатуры чисел.

+5
Ответы (2)
  1. 24 января, 03:10
    0
    uses crt;

    var a, b, c:integer;

    begin

    clrscr;

    readln (a, b, c) ;

    if (a>b) and (a>c) then writeln ('Max chislo = ', a) ;

    if (b>a) and (b>c) then writeln ('Max chislo = ', b) ;

    if (c>b) and (c>a) then writeln ('Max chislo = ', c) ;

    readln;

    end.
  2. 24 января, 03:38
    0
    program max_chislo;

    var

    a, b, c:integer;

    begin

    write ('Введите три числа через пробел') ; read (a, b, c) ; readln;

    if (a>b) and (a>c) then write ('максимальное число = ', a) ;

    if (b>a) and (b>c) then write ('максимальное число = ', b)

    else write ('максимальное число = ', c) ;

    readln;

    end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Требуется написать программу на языке Паскаль или Бейсик, которая будет выводить на экран максимальное значение из трех вводимых с ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы