Задать вопрос
16 января, 05:05

Написать программу вычисления произведения n вводимых с клавиатуры чисел

+2
Ответы (1)
  1. 16 января, 05:39
    0
    Program qq;

    var n, i:byte;

    s:integer;

    begin

    readln (n) ;

    for i: = 2 to n do

    s:=s*i;

    write (s) ;

    end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Написать программу вычисления произведения n вводимых с клавиатуры чисел ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы