Задать вопрос
10 февраля, 08:51

Составить программу на языке Pascal.

Дано: а1, а2, а3, - производное.

Найти: min

+2
Ответы (2)
  1. 10 февраля, 09:05
    0
    Var a1, a2, a3, min : integer;

    begin

    readln (a1, a2, a3) ;

    min : = a1;

    if min > a2 then min : = a2;

    if min > a3 then min : = a3;

    writeln (min) ;

    end.
  2. 10 февраля, 09:33
    0
    Program bit;

    var m, a1, a2, a3:

    integer;

    begin

    writeln ('введите три числа') ;

    readln (a1, a2, a3) ;

    if (a1
    if (a2
    if (a3
    if (a1=a2) and (a1=a3) then

    writeln ('они равны')

    else writeln ('меньшее из трёх ', m) ;

    end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Составить программу на языке Pascal. Дано: а1, а2, а3, - производное. Найти: min ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы