Задать вопрос
25 мая, 04:32

Написать программу для Паскаль

Найдите самую низкую температуру за время наблюдения, если температура опускалась нижу 15 градусов, выведите да, иначе - нет. Программа получает на входе количество дней, а для каждого дня вводится температура.

+1
Ответы (1)
  1. 25 мая, 05:26
    0
    Var

    m, k: single;

    i, t: byte;

    begin

    m : = Single. MaxValue;

    readln (t) ;

    writeln () ;

    for i : = 1 to t do

    begin

    readln (k) ;

    m : = min (k, m) ;

    end;

    writeln ('Min: ', m, '; ', (m < - 15? 'Да' : 'Нет')) ;

    end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Написать программу для Паскаль Найдите самую низкую температуру за время наблюдения, если температура опускалась нижу 15 градусов, выведите ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы