Задать вопрос
23 июля, 04:47

составьте программу, которая выводит на экран нечётные числа от 1 до 50 в порядке убывания

+1
Ответы (1)
  1. 23 июля, 06:51
    0
    program z1;

    var i:integer;

    begin

    for i:=49 downto 1 do

    if i mod 2 = 1 then write (i:3) ;

    end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «составьте программу, которая выводит на экран нечётные числа от 1 до 50 в порядке убывания ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы