Задать вопрос
4 апреля, 05:32

Каждая бактерия делится на 2 через каждые 2 минуты. В начальный момент имеется 1 бактерия. Написать программу, определяющую сколько их будет через n минут.

+5
Ответы (1)
  1. 4 апреля, 05:55
    0
    var n, i : integer;

    b : real;

    begin

    readln (n) ;

    b:=1;

    for i:=1 to n div 2 do

    begin

    B:=B*2;

    end;

    writeln (b) ;

    end.

    вот так)
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Каждая бактерия делится на 2 через каждые 2 минуты. В начальный момент имеется 1 бактерия. Написать программу, определяющую сколько их ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы