Задать вопрос
20 января, 20:54

Написать программу которая определяет: если целое число M делится на целое число N, то на экране выводит часть деления, в противном случае выводится сообщение "M и N нацело не делиться" в pascal

+5
Ответы (2)
  1. 20 января, 22:33
    0
    Var n, m:integer;

    begin

    readln (m, n) ;

    if m mod n = 0 then writeln (m div n) else writeln ('Ne delitsea') ;

    end.
  2. 21 января, 00:44
    0
    Var

    m, n : Integer;

    begin

    Write ('M = ') ;

    Readln (m) ;

    Write ('N = ') ;

    Readln (n) ;

    if M mod N = 0 then

    Writeln (M div N)

    else

    Writeln ('M и N нацело не делится.') ;

    Readln;

    end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Написать программу которая определяет: если целое число M делится на целое число N, то на экране выводит часть деления, в противном случае ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы