Задать вопрос
14 августа, 13:40

Составить программу устанавливающую одного ли знака два числа вводимые с клавиатуры

+2
Ответы (1)
  1. 14 августа, 17:11
    0
    Var a, b: real;

    begin

    readln (a, b) ;

    if (((a > 0) and (b > 0)) or ((a < 0) and (b < 0)))

    then writeln ('Yes')

    else writeln ('No') ;

    end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Составить программу устанавливающую одного ли знака два числа вводимые с клавиатуры ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы