Задать вопрос
10 декабря, 11:25

Составьте программу, которая заменяет все буквы "о" на символ "*" в строке s.

+1
Ответы (1)
  1. 10 декабря, 12:34
    0
    var

    s: string;

    i: integer;

    begin

    write ('Введите строку: ') ;

    read (s) ;

    for i: = 1 to length (s) do

    case s[i] of

    'о': s[i]:='*';

    'О': s[i]:='*';

    end;

    writeln ('Результат: ', s) ;

    end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Составьте программу, которая заменяет все буквы "о" на символ "*" в строке s. ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы