Задать вопрос
20 октября, 13:31

Написать программу y={ (a=3), если a>0

{ (a-3), в остальных случаях

+2
Ответы (1)
  1. 20 октября, 15:46
    0
    Var

    a, y:integer;

    begin

    readln (a) ;

    if a>0 then

    begin

    a:=3;

    writeln (a) ;

    end

    else

    begin

    y:=a-3;

    writeln (y) ;

    end;

    end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Написать программу y={ (a=3), если a>0 { (a-3), в остальных случаях ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы