Задать вопрос
10 марта, 12:19

Как написать программу для сложения 5 чисел в Паскале?

+1
Ответы (1)
  1. 10 марта, 14:29
    0
    Var a, x:integer;

    i, s:integer;

    begin

    writeln ('введите целое число') ;

    readln (a) ;

    x:=a;

    s:=0;

    while (x0) do

    begin

    s : = s + (x mod 10) ;

    x : = x div 10;

    end;

    writeln ('Сумма цифр числа ', a,' = ', s) ;

    end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Как написать программу для сложения 5 чисел в Паскале? ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы