Задать вопрос
19 декабря, 23:22

Составить программу, которая формирует одномерный массив и выводит на экран все элементы, кратные 7.

+3
Ответы (1)
  1. 20 декабря, 02:21
    0
    Const

    n=10;

    var

    a:array[1 ... n]of integer;

    i, k:integer;

    begin

    for i:=1 to n do

    begin

    a[i]:=random (100) ;

    write (a[i]:4) ;

    end;

    writeln;

    for i:=1 to n do

    if a[i] mod 7=0 then

    begin

    write (a[i]:4) ;

    k:=k+1;

    end;

    if k=0 then

    writeln ('нет кратных 7')

    end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Составить программу, которая формирует одномерный массив и выводит на экран все элементы, кратные 7. ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы