Задать вопрос
25 апреля, 02:09

Паскаль ABC составьте программу которая проверяет равны ли 3 введённых числа и выводит на экран сообщения равны или не равны

+5
Ответы (1)
  1. 25 апреля, 04:51
    0
    Program n1;

    var a, b, c: integer;

    begin

    readln (a, b, c) ;

    if (a=b) and (a=c) and (b=c) then write ('равны') else write ('не равны') ;

    end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Паскаль ABC составьте программу которая проверяет равны ли 3 введённых числа и выводит на экран сообщения равны или не равны ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы