Задать вопрос
16 мая, 06:36

Составить программу, которая находит боковую сторону (b) в равнобедренном треугольнике, если известна площадь (s) и основание (a)

+1
Ответы (1)
  1. 16 мая, 06:55
    0
    uses crt;

    uses crt;

    var h, a, b, c : real;

    begin writeln ('Введите значение высоты h') ;

    readln (h) ; c:=2*h;

    a:=sqrt (2*h*h) ;

    b:=a;

    writeln ('Стороны треугольника равны a = ', a:3:3,' b = ', b:3:3,' c = ', c:3:3) ;

    end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Составить программу, которая находит боковую сторону (b) в равнобедренном треугольнике, если известна площадь (s) и основание (a) ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы