Задать вопрос
10 апреля, 22:37

Составьте программу вычисления в массиве В, состоящем из восьми элементов, суммы отрицательных элементов.

паскаль

+1
Ответы (1)
  1. 11 апреля, 01:40
    0
    var a, b, sum:integer;

    arr : array [0 ... 7] of integer;

    begin

    sum:=0;

    write ('введите элементы массива : ') ;

    for a:=0 to 7 do begin

    read (b) ;

    arr[a]:=b;

    end;

    for a:=0 to 7 do begin

    if arr[a]<0 then sum:=sum+arr[a];

    end;

    writeln ('сумма отрицательных элементов массива = ', sum) ;

    end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Составьте программу вычисления в массиве В, состоящем из восьми элементов, суммы отрицательных элементов. паскаль ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы