Задать вопрос
4 февраля, 00:23

Задание 2. Составьте программу. Составьте программу, определяющую, кто из двух подруг старше Маша или Саша, или они ровесники.

m - возраст Маши

s - возраст Саши (исходные переменные)

результат - выведенное на экран предложение:

Саша старше Маши (если s>m)

Маша старше Саши (если m>s)

Саша и Маша ровесники (если m=s)

+2
Ответы (2)
  1. 4 февраля, 00:38
    0
    turbo pascal.

    Program qf;

    uses crt;

    var m, s:integer;

    begin

    clrscr;

    writeln ('введи возраст Маши') ;

    readln (m) ;

    writeln ('введи возраст Саши') ;

    readln (s) ;

    if s>m then writeln ('Саша старше Маши')

    else

    if m>s then writeln ('Маша старше Саши')

    else

    if m=s then writeln ('Саша и Маша ровесники') ;

    readln;

    end.
  2. 4 февраля, 00:40
    0
    Pascal ABC

    var m, s : integer;

    begin

    write ('Введите возраст Маши ') ;

    readln (m) ;

    write ('Введите возраст Саши ') ;

    readln (s) ;

    If s > m then writeln ('Саша старше Маши') ;

    If s < m then writeln ('Маша старше Саши') ;

    If m = s then writeln ('Саша и Маша ровесники')

    end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Задание 2. Составьте программу. Составьте программу, определяющую, кто из двух подруг старше Маша или Саша, или они ровесники. m - возраст ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы