Задать вопрос
23 октября, 14:39

Составить программу нахождения суммы заполненными числами случайным образом 1 до 100

+1
Ответы (1)
  1. 23 октября, 17:25
    0
    Program n1;

    const n=10;

    var a: array[1 ... n] of integer;

    i, sum: integer;

    begin

    randomize;

    sum:=0;

    for i:=1 to n do

    begin

    a[i]:=random (100) + 1;

    sum:=sum+a[i];

    end;

    writeln (sum) ;

    end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Составить программу нахождения суммы заполненными числами случайным образом 1 до 100 ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы