Задать вопрос
16 октября, 22:03

Напишите программу, выводящую степень числа 2 от 1 до N (с помощью цикла с предусловием while)

+4
Ответы (1)
  1. 17 октября, 00:33
    0
    Var

    s: biginteger;

    i, n: int64;

    begin

    s : = 1;

    i : = 1;

    read (n) ;

    while i < = n do

    begin

    s : = s * 2;

    i : = i + 1;

    write (s,' ') ;

    end;

    end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Напишите программу, выводящую степень числа 2 от 1 до N (с помощью цикла с предусловием while) ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы