Задать вопрос
20 июня, 01:34

Напишите программу, которая найдет значение выражения 1*1+2*2 ... n*n. В паскале.

+5
Ответы (1)
  1. 20 июня, 02:29
    0
    Program pr_1;

    var i, n, s:integer;

    begin

    readln (n) ;

    s:=0;

    for i:=1 to n do

    s:=s+i*i;

    writeln ('s=', s) ;

    end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Напишите программу, которая найдет значение выражения 1*1+2*2 ... n*n. В паскале. ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы