Задать вопрос
31 декабря, 22:10

Составить программу вычисляющую max (min (a, b), min (c, d))

+3
Ответы (1)
  1. 1 января, 01:06
    0
    А в чем проблема?

    uses crt;

    var a, b, c, d:integer;

    begin

    read (a, b, c, d) ;

    writeln (max (min (a, b), min (c, d))) ;

    end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Составить программу вычисляющую max (min (a, b), min (c, d)) ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы