Задать вопрос
30 декабря, 15:21

Pascal ABC

Напишите программу, которая считывает целое число и выводит текст, аналогичный приведенному в примере. Пробелы, знаки препинания, заглавные и строчные буквы важны!

Ввод: 179

вывод: The next number for the number 179 is 180. The previous number for the number 179 is 178.

+5
Ответы (1)
  1. 30 декабря, 16:09
    0
    var n: Integer; begin ReadLn (n) ; WriteLn ('The next number for the number ', n,' is ', n+1,'.') ; WriteLn ('The previous number for the number ', n,' is ', n-1,'.') ; end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Pascal ABC Напишите программу, которая считывает целое число и выводит текст, аналогичный приведенному в примере. Пробелы, знаки ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы