Задать вопрос
3 июля, 22:02

Паскаль. написать программу которая запрашивает ряд чисел и считает их сумму. количество чисел не ограничено. при нажатии цифры "1" - ввод чисел прекращается.

+4
Ответы (1)
  1. 3 июля, 23:45
    0
    Var

    number: integer;

    sum: integer;

    begin

    repeat

    write ('number = ') ;

    readln (number) ;

    sum : = sum + number;

    until number = 1;

    writeln ('Сумма = ', sum) ;

    end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Паскаль. написать программу которая запрашивает ряд чисел и считает их сумму. количество чисел не ограничено. при нажатии цифры "1" - ввод ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы