Задать вопрос
8 октября, 00:46

Написать программу в паскале

Даны два ненулевых числа. Найти их сумму, разность, произведение и частное.

+2
Ответы (2)
  1. 8 октября, 01:27
    0
    Program proga;

    uses crt;

    var a, b, c, d, e: integer;

    f: real;

    begin

    writeln (‘Введите два числа’) ;

    readln (a) ;

    readln (b) ;

    c:=a+b;

    d:=a-b;

    e:=a*b;

    f:=a/b;

    writeln (‘Сумма чисел ‘, c) ;

    writeln (‘Разность ‘, d) ;

    writeln (‘Произведение ‘, e) ;

    writeln (‘Частное ‘, f) ;

    end.
  2. 8 октября, 03:08
    0
    Var a, b, sym, raz, proiz, chast:integer;

    begin

    writeln ('a, b') ; readln (a, b) ;

    sym:=a+b;

    raz:=a-b;

    proiz:=a*b;

    chast:=a/b;

    writeln (sym, raz, proiz, chast) ;

    end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Написать программу в паскале Даны два ненулевых числа. Найти их сумму, разность, произведение и частное. ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы