Задать вопрос
30 декабря, 02:20

Составьте программу, которая выводит пример на умножени е двух однозначных чисел, запрашивает ответ пользователя, проверяет его и выводи т сообщение "Правильно!" или "Вы ошиблись" и правильны й

результат в паскале

+4
Ответы (1)
  1. 30 декабря, 03:14
    0
    Var a, b, c, r:integer;

    begin

    a:=random (1,9) ;

    b:=random (1,9) ;

    write (a,'*', b,'=') ;

    r:=a*b;

    readln (c) ;

    if r=c then writeln ('Правильно!') else

    writeln ('Вы ошибись!') ;

    end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Составьте программу, которая выводит пример на умножени е двух однозначных чисел, запрашивает ответ пользователя, проверяет его и выводи т ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы