Задать вопрос
26 марта, 22:10

В девятиэтажном доме на каждом этаже расположено по 4 квартиры. Составить программу, которая по номеру этажа n (1< n <9) выводит номера квартир на этом этаже. Pascal

+3
Ответы (2)
  1. 27 марта, 00:13
    0
    var

    i, n:integer;

    begin

    read (n) ;

    for i:=0 to 3 do

    writeln (4*n-i) ;

    end.
  2. 27 марта, 01:16
    0
    Program fasf;

    var

    n, q:integer;

    begin

    write ('Введите этаж:') ;

    readln (n) ;

    q:=n*4;

    writeln ('Квартиры:', q, q-1, q-2, q-3) ;

    end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «В девятиэтажном доме на каждом этаже расположено по 4 квартиры. Составить программу, которая по номеру этажа n (1< n ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы