Задать вопрос
13 января, 22:19

С 8 до 20 часов температура воздуха измерялась ежечасно, и результаты измерения заносились в компьютер. известно что в течении этого времени температура понижалась. напишите программу, определяющую, в котором часу была впервые отмечена отрицательная температура.

+4
Ответы (1)
  1. 14 января, 01:06
    0
    Program temp;

    uses crt;

    var

    tem:array [8 ... 20] of real;

    min:real;

    i:integer;

    begin

    for i:=8 to 20 do

    begin

    clrscr;

    writeln ('Vvedite temperaturu dlya ', i,' chasa zamera') ;

    read (tem[i]) ;

    end;

    for i:=8 to 20 do if tem[i]<0 then min:=i;

    writeln ('Vpervue otricatelnaya temperatura otmechena v ', min) ;

    readln;

    end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «С 8 до 20 часов температура воздуха измерялась ежечасно, и результаты измерения заносились в компьютер. известно что в течении этого ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы