Задать вопрос
14 августа, 02:58

Написать программу площадь равнобедренной трапеции на паскале

+4
Ответы (1)
  1. 14 августа, 04:59
    0
    Var

    a, b, h, s:real;

    begin

    readln (a, b) ; / / нижнее, верхнее основание

    readln (h) ; / / высота

    s: = ((a+b) / 2) * h;

    writeln (s) ;

    end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Написать программу площадь равнобедренной трапеции на паскале ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы