Задать вопрос
17 января, 14:55

Написать программу существования треугольника по заданным длинам сторон, используя if, else. Является треугольник равносторонним и равнобедренным

+3
Ответы (1)
  1. 17 января, 15:25
    0
    Var

    a, b, c:integer;

    begin

    Writeln ('Введите стороны треугольника') ;

    readln (a, b, c) ;

    if (a=b) and (ac) then writeln ('Треугольник равнобедренный')

    else if (a=b) and (a=c) then writeln ('Треугольник равносторонний')

    else writeln ('Треугольник разносторонний') ;

    end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Написать программу существования треугольника по заданным длинам сторон, используя if, else. Является треугольник равносторонним и ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы
Похожие вопросы по информатике
Информатика "Программирование разветвляющихся алгоритмов" 1. Написать программу, определяющую по длинам сторон A. B. C, является ли треугольник равнобедренным. 2. Даны радиусы круга и сторона квадрата. У какой фигуры площадь больше? 3.
Ответы (1)
Даны 3 стороны треугольника. написать алгоритм и программу определяющую является ли этот треугольник равнобедренным (но не равносторонним).
Ответы (1)
Составить программу для паскаля даны три стороны треугольника, определить является ли такой треугольник равнобедренным, равносторонним или произвольным
Ответы (1)
Даны три стороны треугольника. определить существует ли треугольник с заданными сторонами, если да, то определить является ли он прямоугольным, равнобедренным или равносторонним, какой треугольник тупоугольный или остроугольный.
Ответы (1)
2) являются ли условными операторами след. последовательности символов: a) if x < y then x : = 0 else y : = 0; b) if x > y then x : = 0 else read (y) ; d) if a < b then 100 else z : = 25;
Ответы (1)