Задать вопрос
4 ноября, 12:10

Составьте программу вычисления потенциальной энергии тела на языке Паскаль

+3
Ответы (1)
  1. 4 ноября, 13:38
    0
    program a1;

    const g=10;

    var m, h, e:integer;

    begin

    write ('m=') ;

    read (m) ;

    write ('h=') ;

    read (h) ;

    e:=m*g*h;

    writeln ('E=', e,' J')

    end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Составьте программу вычисления потенциальной энергии тела на языке Паскаль ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы