Задать вопрос
30 октября, 18:21

Составьте программу к задаче: Возвести данное число в куб, если оно чётное, и увеличить на 3, если оно-нечётное

PS: Pascal

+5
Ответы (2)
  1. 30 октября, 19:24
    0
    var

    a: integer;

    begin

    writeln ('Введите число: ') ;

    read (a) ;

    if a mod 2 0 then writeln ('Число нечетное: ', a+3)

    else writeln ('Число четное: ', a*a*a) ;

    end.
  2. 30 октября, 21:42
    0
    Uses crt;

    var i:integer;

    begin

    readln (i) ;

    if i mod 2=0 then writeln (power (i, 3))

    else writeln (i+3) ;

    end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Составьте программу к задаче: Возвести данное число в куб, если оно чётное, и увеличить на 3, если оно-нечётное PS: Pascal ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы