Задать вопрос
31 декабря, 13:16

1. Составить программу, выводящую на экран элементы массива A[1 ... 16] в два столбика:

в первый - элементы с нечетными индексами, во второй - с четными ...

+1
Ответы (1)
  1. 31 декабря, 15:00
    0
    var A: array [1 ... 16] of integer;

    i: integer;

    begin

    randomize;

    for i : = 1 to 16 do begin

    A[i] : = random (100) ;

    end;

    i : = 1;

    repeat

    write (A[i]) ;

    write ("/t") ;

    writeln (A[i + 1]) ;

    i : = i + 2;

    until i < 17;

    end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «1. Составить программу, выводящую на экран элементы массива A[1 ... 16] в два столбика: в первый - элементы с нечетными индексами, во ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы