Задать вопрос
6 апреля, 09:05

Напишите программу определяющую сумму всех нечетных чисел от 1 до 99

+4
Ответы (1)
  1. 6 апреля, 09:28
    0
    Program pr1;

    var i: integer;

    begin

    for i : = 1 to 99 do

    if (i mod 2 = 0) then

    write (i + ' ') ;

    end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Напишите программу определяющую сумму всех нечетных чисел от 1 до 99 ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы