Задать вопрос
28 июня, 22:57

составьте программу, которая бы складывала, вычитала, умножает два произвольных натуральных числа, задаваемых любым пользователем.

+2
Ответы (2)
  1. 29 июня, 02:11
    0
    Напишу на QBasic.

    cls

    input "первое число=", a

    input "второе число=", b

    input "третье число=" c

    D1=a+b+c

    print "D1="; D1

    D2=a-b-c

    Print "D2="; D2

    D3=a*b*c

    print "D3="; D3

    End
  2. 29 июня, 02:51
    0
    program dva_chisla;

    var

    a, b, s, p, v:real;

    Begin

    Writeln ('Введите два числа') ;

    Readln (a, b) ;

    s:=a+b;

    writeln ('Сумма чисел ', a,' + ', b,' = ', s) ;

    v:=a-b;

    writeln ('Разность чисел ', a,' - ', b,' = ', v) ;

    p:=a*b;

    writeln ('Произведения чисел ', a,' * ', b,' = ', p) ;

    End.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «составьте программу, которая бы складывала, вычитала, умножает два произвольных натуральных числа, задаваемых любым пользователем. ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы