Задать вопрос
17 апреля, 01:14

Написать программу нахождения объёма и площади поверности прямоугольного параллелепипеда

+3
Ответы (1)
  1. 17 апреля, 04:37
    0
    Program superprogram;

    var

    a, b, c, d, m:integer;

    begin

    writeln ('Введите стороны a, b, c отделяя их пробелом') ;

    readln (a, b, c) ;

    d:=a*b*c;

    writeln ('Объём - ', d) ;

    m:=2 * (a*b + b*c + a*c) ;

    writeln ('Площадь поверхности - ', m) ;

    end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Написать программу нахождения объёма и площади поверности прямоугольного параллелепипеда ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы