Задать вопрос
8 сентября, 20:35

Составьте программу нахождения чисел произведения чисел от 10 до 16 на языке pascal abc

+2
Ответы (1)
  1. 8 сентября, 22:34
    0
    Program Chisla;

    Var a, p:integer;

    Begin

    P:=1

    For a:=10 to 16 do

    P:=p*a;

    Writeln (P) ;

    End.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Составьте программу нахождения чисел произведения чисел от 10 до 16 на языке pascal abc ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы