Задать вопрос
11 января, 12:09

Напишите программу (паскаль) нахождения суммы элементов массива А[1:50], заполненного числом 1.

+1
Ответы (1)
  1. 11 января, 13:19
    0
    Var

    A:array[1 ... 50] of integer;

    i, S:integer;

    Begin

    For i: = 1 to 50 do

    Begin

    A[i]:=1;

    Write (A[i],' ') ;

    S:=S+A[i]

    End;

    WriteLn;

    WriteLn ('S = ', S)

    End.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Напишите программу (паскаль) нахождения суммы элементов массива А[1:50], заполненного числом 1. ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы