Задать вопрос
18 сентября, 09:31

Дано натуральное число k. Написать программу, которая по введенному числу k от 1 до 99 напишет фразу: ("Мне, k, лет")

+5
Ответы (1)
  1. 18 сентября, 10:19
    0
    var k:integer;

    begin

    repeat

    readln (k) ;

    until (k>1) and (k<99) ;

    writeln ('мне ', k, 'лет') ;

    readln;

    end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Дано натуральное число k. Написать программу, которая по введенному числу k от 1 до 99 напишет фразу: ("Мне, k, лет") ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы