Задать вопрос
25 июня, 09:16

Составить программу, заполняющую массив из 10 элементов, с числовой последовательностью 2,3,5,9,17 ...

+5
Ответы (1)
  1. 25 июня, 11:35
    0
    Написано на Pascal:

    Program ArraySequence;

    Var a: Array [1 ... 10] Of Integer;

    i: Integer;

    Begin

    a[0] : = 2;

    For i : = 1 To 9 Do

    a[i] : = 2*a[i-1] - 1;

    For i : = 0 To 9 Do

    Write (a[i], ' ') ;

    ReadLn;

    End.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Составить программу, заполняющую массив из 10 элементов, с числовой последовательностью 2,3,5,9,17 ... ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы